Poller has not returned any network monitoring data


#1

I just recently installed the poller on a fresh install of Ubuntu 16.04, and this is the error I keep receiving.

“Poller “xxxx” has not returned any network monitoring data to Sonar since xdate and time. Please check it for errors, or disable it to stop receiving this alert.”

I run all the checks and upgrades mentioned on the Github site, and also what I have found in the forums.

Has anyone else ran into this? I am have support looking into it, but I am impatient, and need this working soon so I can move on with the rest of the setup. I am hoping its something simple. I am not much of a linux guy. I figure if nothing else, I can update it with the fix for the next person who runs into the issue…


#2

Also, if I run the “getWork” command, then my snmp stats will show up for the device in sonar for that moment… Its almost like it has to be told to send data…


#3

Evidently I installed it under my user, and not under root. As I said, im not much of a Linux guy :smile:
Thanks to Alex from Sonar for helping me out!