Chrome Update vs Map


#1

Recent update for google chrome has broken so of the Map feature on Sonar. Anyone else?


#2

Hey Joseph,
Could you try to see if the map works in Incognito mode?


#3

Same thing. when clicking on a dot i can get account or network site info. Even after reboot and Map reset button.

Google Chrome Version 76.0.3809.100 (Official Build) (64-bit)


#4

Thanks. We are investigating this now but in the meantime Firefox should work.
I will let you know once we have a fix.


#5

I’m chrome version 76.0.3809.100 (Official Build) (64-bit)
My maps section is loading an populating properly (night mode theme). Do you have any extensions turned on that could be creating an issue?

Just to confirm I tried the normal sonar theme and an incognito as well. both seemed to operate properly.


#6

I have no ext that run on incognito mode and i am on the normal Theme. :man_shrugging:t2:
I can see the dots.. but i can not click to get the account info or network info


#7

Yes Firefox seems to be working fine.


#8

Ahh, I see what you’re saying, yes I can confirm the same problem.
I can load the map but even after zooming way in on the dot, I cannot load client info. I can in firefox.


#9

Same issue here. I can no longer click on a dot in the map to bring up client info. I have tested Firefox, waterfox and chrome. NONE work. Several PCs no luck. Even my android tablet can no longer perform this function since the latest update.


#10

Can you guys try a cache clear in the browser and see if that helps? Seemed to locally.


#11

Can confirm I have the same issue, 2 calls to support. Tried Firefox new install, IE, Edge, Chrome, Incognito, clearing cache. None work, clearly a Sonar issue.

Simon, any ETA on resolving this?


#12

Try the new update and see if it helps.


#13

1.7.36 Broken as well.


#14

Please make sure you are contacting support with the details if you haven’t, clearing the cache has fixed it for all of us locally. Need to collect more data from affected parties to figure out what’s going on.


#15

Matt @Sonarsupport tried our instance on his end after cache clear and Incognito, wouldn’t work for him either.


#16

Not sure if it has to do with something but noticed this under the inspect element under chrome with maps?


#17

No, that’s just the library we use for rendering the points.


#18

Any update on this issue? Still no map functionality on our workstations or via mobile for our techs.


#19

We have people working on it, no update yet.


#20

This is fixed in 1.7.37.